




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head><link rel="stylesheet" type="text/css" href="http://insomniacmagazine.com/wp-content/cache/minify/f752e.css" media="all" />

  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>HDBeenDope Releases &quot;Off Road Pt. 1&quot; - Insomniac Magazine</title>
<link rel="pingback" href="http://insomniacmagazine.com/xmlrpc.php">
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://insomniacmagazine.com/hdbeendope-releases-off-road-pt-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HDBeenDope Releases &quot;Off Road Pt. 1&quot; - Insomniac Magazine" />
<meta property="og:description" content="HDBeenDope details his travels &#038; sends a big thank you to the fans on &#8220;Off Road Pt. 1.&#8221; Check the skills!" />
<meta property="og:url" content="http://insomniacmagazine.com/hdbeendope-releases-off-road-pt-1/" />
<meta property="og:site_name" content="Insomniac Magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-27T06:36:43-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HDBeenDope details his travels &#038; sends a big thank you to the fans on &#8220;Off Road Pt. 1.&#8221; Check the skills!" />
<meta name="twitter:title" content="HDBeenDope Releases &quot;Off Road Pt. 1&quot; - Insomniac Magazine" />
<meta name="twitter:site" content="@insommagsince96" />
<meta name="twitter:creator" content="@insommagsince96" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Insomniac Magazine &raquo; Feed" href="http://insomniacmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Insomniac Magazine &raquo; Comments Feed" href="http://insomniacmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Insomniac Magazine &raquo; HDBeenDope Releases &#8220;Off Road Pt. 1&#8221; Comments Feed" href="http://insomniacmagazine.com/hdbeendope-releases-off-road-pt-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insomniacmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>


<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7COswald%3A700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.2' type='text/css' media='all' />


<style id='the-grid-inline-css' type='text/css'>
.tolb-holder{background:rgba(0,0,0,0.8)}.tolb-holder .tolb-close,.tolb-holder .tolb-title,.tolb-holder .tolb-counter,.tolb-holder .tolb-next i,.tolb-holder .tolb-prev i{color:#ffffff}.tolb-holder .tolb-load{border-color:rgba(255,255,255,0.2);border-left:3px solid #ffffff}
.to-heart-icon,.to-heart-icon svg,.to-post-like,.to-post-like .to-like-count{position:relative;display:inline-block}.to-post-like{width:auto;cursor:pointer;font-weight:400}.to-post-like .to-like-count{float:right}.to-heart-icon{float:left;margin:0 4px 0 0}.to-heart-icon svg{overflow:visible;width:15px;height:14px}.to-heart-icon g{-webkit-transform:scale(1);transform:scale(1)}.to-heart-icon path{-webkit-transform:scale(1);transform:scale(1);transition:fill .4s ease,stroke .4s ease}.no-liked .to-heart-icon path{fill:#999;stroke:#999}.empty-heart .to-heart-icon path{fill:transparent!important;stroke:#999}.liked .to-heart-icon path,.to-heart-icon svg:hover path{fill:#ff6863!important;stroke:#ff6863!important}@keyframes heartBeat{0%{transform:scale(1)}20%{transform:scale(.8)}30%{transform:scale(.95)}45%{transform:scale(.75)}50%{transform:scale(.85)}100%{transform:scale(.9)}}@-webkit-keyframes heartBeat{0%,100%,50%{-webkit-transform:scale(1)}20%{-webkit-transform:scale(.8)}30%{-webkit-transform:scale(.95)}45%{-webkit-transform:scale(.75)}}.heart-pulse g{-webkit-animation-name:heartBeat;animation-name:heartBeat;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-transform-origin:50% 50%;transform-origin:50% 50%}.to-post-like a{color:inherit!important;fill:inherit!important;stroke:inherit!important}
</style>

<script type="text/javascript" src="http://insomniacmagazine.com/wp-content/cache/minify/9c392.js"></script>







<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://insomniacmagazine.com/wp-json/' />
<link rel='shortlink' href='http://insomniacmagazine.com/?p=22383' />
<link rel="alternate" type="application/json+oembed" href="http://insomniacmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsomniacmagazine.com%2Fhdbeendope-releases-off-road-pt-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insomniacmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsomniacmagazine.com%2Fhdbeendope-releases-off-road-pt-1%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<meta name="framework" content="Alkivia Framework 0.8" />
<script data-cfasync="false">  (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
  (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
  m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-X2dlp1.js";
  b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://insomniacmagazine.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1bfbe2f09f&wpp_id=22383';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id="x-generated-css" type="text/css">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</style></head>

<body class="post-template-default single single-post postid-22383 single-format-standard x-ethos x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active x-v4_6_2 cornerstone-v2_0_4">

  
  <div id="top" class="site">

  
  
  <header class="masthead masthead-inline" role="banner">
    
    
    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">Insomniac Magazine</h1>
<a href="http://insomniacmagazine.com/" class="x-brand img" title="Hip Hop and independent music and entertainment insight since 1996.">
  <img src="//insomniacmagazine.com/wp-content/uploads/2017/02/logo-2.png" alt="Hip Hop and independent music and entertainment insight since 1996."></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-x-demo-menu" class="x-nav"><li id="menu-item-17996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17996"><a href="/"><span>Home</span></a></li>
<li id="menu-item-18004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18004"><a href="http://insomniacmagazine.com/about/"><span>About</span></a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://insomniacmagazine.com/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-18000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18000"><a href="http://insomniacmagazine.com/on-demand/"><span>On Demand</span></a>
<ul class="sub-menu">
	<li id="menu-item-18002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18002"><a href="http://insomniacmagazine.com/on-demand/video/"><span>Videos</span></a></li>
	<li id="menu-item-18001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18001"><a href="http://insomniacmagazine.com/on-demand/podcast/"><span>Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-17999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17999"><a href="http://insomniacmagazine.com/news/"><span>News</span></a></li>
<li id="menu-item-17998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17998"><a href="http://insomniacmagazine.com/store/"><span>Store</span></a></li>
<li id="menu-item-17997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17997"><a href="http://insomniacmagazine.com/advertising/"><span>Marketing</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="https://twitter.com/insommagsince96" class="menu-twitter" target="_blank"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="https://www.instagram.com/insommagsince96/" class="menu-facebook" target="_blank"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="http://insomniacmagazine.com/wp-login.php" class="menu-login"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="http://insomniacmagazine.com/newsletter-signup/" class="menu-subscribe"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="http://feeds.feedburner.com/insomniacmagazine" class="menu-rss" target="_blank"></a></li></ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-x-demo-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17996"><a href="/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18004"><a href="http://insomniacmagazine.com/about/"><span>About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://insomniacmagazine.com/interviews/"><span>Interviews</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18000"><a href="http://insomniacmagazine.com/on-demand/"><span>On Demand</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18002"><a href="http://insomniacmagazine.com/on-demand/video/"><span>Videos</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18001"><a href="http://insomniacmagazine.com/on-demand/podcast/"><span>Podcasts</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17999"><a href="http://insomniacmagazine.com/news/"><span>News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17998"><a href="http://insomniacmagazine.com/store/"><span>Store</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17997"><a href="http://insomniacmagazine.com/advertising/"><span>Marketing</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="https://twitter.com/insommagsince96" class="menu-twitter" target="_blank"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="https://www.instagram.com/insommagsince96/" class="menu-facebook" target="_blank"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="http://insomniacmagazine.com/wp-login.php" class="menu-login"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="http://insomniacmagazine.com/newsletter-signup/" class="menu-subscribe"></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="http://feeds.feedburner.com/insomniacmagazine" class="menu-rss" target="_blank"></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

    
    </header>

    
  
    
    
  <div class="x-container max width main">
  	  <div class="silder-ad">
<div class="logo-advertise"><img src="http://insomniacmagazine.com/wp-content/themes/x/images/logo-banner.jpg" alt="" class="mobile-hide" /> <img src="http://insomniacmagazine.com/wp-content/themes/x/images/logo-banner-mobile.jpg" alt="" class="mobile-show" /></div>
  
    <div class="x-flexslider x-post-slider">
      <ul class="x-slides">

        
                  
            <li class="x-slide">
              <article class="x-post-slider-entry post-22315 post type-post status-publish format-standard has-post-thumbnail hentry category-news" style="background-image: url(//insomniacmagazine.com/wp-content/uploads/2017/04/HipHopTop10-13.jpg);">
                <a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-16/">
                  <div class="cover">
                    <div class="middle">
                      <span class="featured-meta">News / April 24, 2017</span>
                      <h2 class="h-featured"><span>Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</span></h2>
                      <span class="featured-view">View Post</span>
                    </div>
                  </div>
                </a>
              </article>
            </li>

          
            <li class="x-slide">
              <article class="x-post-slider-entry post-22117 post type-post status-publish format-standard has-post-thumbnail hentry category-news" style="background-image: url(//insomniacmagazine.com/wp-content/uploads/2017/04/IMG_0625-1.jpg);">
                <a href="http://insomniacmagazine.com/review-xombie-might-well-single/">
                  <div class="cover">
                    <div class="middle">
                      <span class="featured-meta">News / April 16, 2017</span>
                      <h2 class="h-featured"><span>Review: Xombie &#8211; &#8220;Might As Well&#8221; (Single)</span></h2>
                      <span class="featured-view">View Post</span>
                    </div>
                  </div>
                </a>
              </article>
            </li>

          
            <li class="x-slide">
              <article class="x-post-slider-entry post-22023 post type-post status-publish format-standard has-post-thumbnail hentry category-news" style="background-image: url(//insomniacmagazine.com/wp-content/uploads/2017/04/Screenshot-2017-04-12-at-11.35.01-AM.png);">
                <a href="http://insomniacmagazine.com/mach-hommy-fires-warning-shots/">
                  <div class="cover">
                    <div class="middle">
                      <span class="featured-meta">News / April 12, 2017</span>
                      <h2 class="h-featured"><span>Mach-Hommy fires &#8220;Warning Shots&#8221;</span></h2>
                      <span class="featured-view">View Post</span>
                    </div>
                  </div>
                </a>
              </article>
            </li>

          
            <li class="x-slide">
              <article class="x-post-slider-entry post-22009 post type-post status-publish format-standard has-post-thumbnail hentry category-news" style="background-image: url(//insomniacmagazine.com/wp-content/uploads/2017/04/Screenshot-2017-04-10-at-11.41.12-PM.png);">
                <a href="http://insomniacmagazine.com/open-optiks-hip-hop-optimism/">
                  <div class="cover">
                    <div class="middle">
                      <span class="featured-meta">News / April 11, 2017</span>
                      <h2 class="h-featured"><span>Open Optiks have Hip Hop &#8220;Optimism&#8221;</span></h2>
                      <span class="featured-view">View Post</span>
                    </div>
                  </div>
                </a>
              </article>
            </li>

          
            <li class="x-slide">
              <article class="x-post-slider-entry post-22007 post type-post status-publish format-standard has-post-thumbnail hentry category-news" style="background-image: url(//insomniacmagazine.com/wp-content/uploads/2017/04/Screenshot-2017-04-10-at-11.08.07-PM.png);">
                <a href="http://insomniacmagazine.com/illpo-bring-pain-video/">
                  <div class="cover">
                    <div class="middle">
                      <span class="featured-meta">News / April 10, 2017</span>
                      <h2 class="h-featured"><span>ILLPO bring the &#8220;PAIN&#8221; [video]</span></h2>
                      <span class="featured-view">View Post</span>
                    </div>
                  </div>
                </a>
              </article>
            </li>

          
            <li class="x-slide">
              <article class="x-post-slider-entry post-21996 post type-post status-publish format-standard has-post-thumbnail hentry category-news" style="background-image: url(//insomniacmagazine.com/wp-content/uploads/2017/04/HipHopTop10-6.png);">
                <a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-10-dont-sleep-new-releases/">
                  <div class="cover">
                    <div class="middle">
                      <span class="featured-meta">News / April 9, 2017</span>
                      <h2 class="h-featured"><span>INSOMNIAC MAGAZINE’S WEEKLY HIP HOP TOP 10: DON’T SLEEP ON THESE NEW RELEASES</span></h2>
                      <span class="featured-view">View Post</span>
                    </div>
                  </div>
                </a>
              </article>
            </li>

                  
        
      </ul>
    </div>
<div class="banner-advertise">
<div id="wp125adwrap_1c">
<div class="wp125ad even"><a href="index.php?adclick=7" title="Test Ad" rel="nofollow"><img src="http://insomniacmagazine.com/wp-content/uploads/2016/12/ad-now.jpg" alt="Test Ad" /></a></div>
</div>
</div>
</div>

    <script>
      jQuery(window).load(function() {
        jQuery('.x-post-slider').flexslider({
          controlNav   : false,
          selector     : '.x-slides > li',
          prevText     : '<i class="x-icon-chevron-left" data-x-icon="&#xf053;"></i>',
          nextText     : '<i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i>',
          animation    : 'fade',
          smoothHeight : true,
          slideshow    : true,
		  slideshowSpeed : 5000
        });
      });
    </script>

  
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-22383" class="post-22383 post type-post status-publish format-standard hentry category-news no-post-thumbnail">
          <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

          <a href="http://insomniacmagazine.com/billy-early-x-ill-brown-ft-skyzoo-stik-figa-ves-120-drop-keep-frontin/" title="" class="prev">
        <i class="x-icon-chevron-left" data-x-icon="&#xf053;"></i>      </a>
    
          <a href="http://insomniacmagazine.com/joey-purp-drops-gucci-link-gyalchester-freestyle/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">HDBeenDope Releases &#8220;Off Road Pt. 1&#8221;</h1>
    <p class="p-meta"><span>In <a href="http://insomniacmagazine.com/category/news/" title="View all posts in: &ldquo;News&rdquo;"> News</a>&nbsp; / &nbsp;<span><time class="entry-date" datetime="2017-04-27T06:36:43+00:00">April 27, 2017</time></span></p></header>      


<div class="entry-content content">


  <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://insomniacmagazine.com/hdbeendope-releases-off-road-pt-1/" data-a2a-title="HDBeenDope Releases “Off Road Pt. 1”"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Finsomniacmagazine.com%2Fhdbeendope-releases-off-road-pt-1%2F&amp;linkname=HDBeenDope%20Releases%20%E2%80%9COff%20Road%20Pt.%201%E2%80%9D" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Finsomniacmagazine.com%2Fhdbeendope-releases-off-road-pt-1%2F&amp;linkname=HDBeenDope%20Releases%20%E2%80%9COff%20Road%20Pt.%201%E2%80%9D" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Finsomniacmagazine.com%2Fhdbeendope-releases-off-road-pt-1%2F&amp;linkname=HDBeenDope%20Releases%20%E2%80%9COff%20Road%20Pt.%201%E2%80%9D" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>HDBeenDope details his travels &#038; sends a big thank you to the fans on &#8220;Off Road Pt. 1.&#8221; Check the skills!</p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/319648574&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></p>
  

</div>

    </div>
  </article>          
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://insomniacmagazine.com/joey-purp-drops-gucci-link-gyalchester-freestyle/" rel="prev">Previous</a></div><div class="nav-next"><a href="http://insomniacmagazine.com/billy-early-x-ill-brown-ft-skyzoo-stik-figa-ves-120-drop-keep-frontin/" rel="next">Next</a></div></div>
	</nav>          
      


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hdbeendope-releases-off-road-pt-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://insomniacmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required='true' required='required'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_67"><span class="cptch_span"><input id="cptch_input_67" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">&#116;hree</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">11</span>
					<input type="hidden" name="cptch_result" value="2z4=" /><input type="hidden" name="cptch_time" value="1493305227" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='22383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>          
      </div>

              


  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="http://insomniacmagazine.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-12" class="widget widget_text"><h4 class="h-widget">Newsletter</h4>			<div class="textwidget"><form id="madmimi" class="rightpanel-newsletter" action="http://madmimi.com/signups/subscribe/7887" method="post">
	<p><label for="signup_name">Name</label> <input id="signup_name" name="signup[name]" type="text"></p>
	<p><label for="signup_email">Email</label> <input id="signup_email" name="signup[email]" type="text"></p>
	<p><img src="http://insomniacmagazine.com/wp-content/themes/thesis_17/custom/images/right.png" alt=""> <input name="commit" class="button" type="submit" value="Sign Up"></p>
</form></div>
		</div><div id="text-10" class="widget widget_text"><h4 class="h-widget">Featured Video</h4>			<div class="textwidget"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src="https://www.youtube.com/embed/jAxtcUVUnEs" frameborder="0" allowfullscreen></iframe>
<iframe src="https://www.youtube.com/embed/fUWRI0Xjz3g" frameborder="0" allowfullscreen></iframe></div></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<div id="wpp-3" class="widget popular-posts">
<h4 class="h-widget">Popular Post</h4>
<ul class="wpp-list">
<li><a href="http://insomniacmagazine.com/onyx-dope-d-o-d-drop-xxx-video/" title="Onyx &#038; Dope D.O.D. Drop &#8220;XXX&#8221; (Video)" class="wpp-post-title" target="_self">Onyx &#038; Dope D.O.D. Drop &#8220;XXX&#8221; (Video)</a> </li>
<li><a href="http://insomniacmagazine.com/war-pornsick-jacken-everlast-divine-styler-drop-worlds-end-video/" title="War Porn(Sick Jacken, Everlast &#038; Divine Styler) Drop &#8220;World&#8217;s End&#8221; (Video)" class="wpp-post-title" target="_self">War Porn(Sick Jacken, Everlast &#038; Divine Styler) Drop &#8220;World&#8217;s End&#8221; (Video)</a> </li>
<li><a href="http://insomniacmagazine.com/gravediggaz-drops-blood-selloutz/" title="Gravediggaz Drops &#8220;Blood Selloutz&#8221;" class="wpp-post-title" target="_self">Gravediggaz Drops &#8220;Blood Selloutz&#8221;</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-3-3/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/nolan-ninja-releases-mont-video/" title="Nolan The Ninja Releases &#8220;mont.&#8221; (Video)" class="wpp-post-title" target="_self">Nolan The Ninja Releases &#8220;mont.&#8221; (Video)</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-9/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazine-interviews-mc-whiteowl/" title="Insomniac Magazine interviews MC WhiteOwl" class="wpp-post-title" target="_self">Insomniac Magazine interviews MC WhiteOwl</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-top-ten-dont-sleep-new-releases-2/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-14/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-on-these-new-releases/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-15/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/buddy-leezle-releases-brooke-marks/" title="Buddy Leezle Releases &#8220;Brooke Marks&#8221;" class="wpp-post-title" target="_self">Buddy Leezle Releases &#8220;Brooke Marks&#8221;</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-3-2/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/interview-with-renoly-santiago-of-dangerous-minds-and-hackers-fame-by-cypher777/" title="Interview with Renoly Santiago of &#8220;Dangerous Minds&#8221; and &#8220;Hackers&#8221; fame By CyPhEr777" class="wpp-post-title" target="_self">Interview with Renoly Santiago of &#8220;Dangerous Minds&#8221; and &#8220;Hackers&#8221; fame By CyPhEr777</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-hip-hop-weekly-top-ten-dont-sleep-new-releases-2/" title="Insomniac Magazine&#8217;s Hip Hop Weekly Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Hip Hop Weekly Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-on-these-new-releases-2/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazine-spotlight-enterprize-entertainment/" title="Insomniac Magazine Spotlight: Enterprize Entertainment" class="wpp-post-title" target="_self">Insomniac Magazine Spotlight: Enterprize Entertainment</a> </li>
<li><a href="http://insomniacmagazine.com/charles-hamilton-documentary-trailer-let-play-faultlines/" title="Charles Hamilton Documentary Trailer: &#8220;Let It Play&#8230;Faultlines&#8221;" class="wpp-post-title" target="_self">Charles Hamilton Documentary Trailer: &#8220;Let It Play&#8230;Faultlines&#8221;</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-8/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/cypress-hill-krs-one-dr-dre-can-handle/" title="Cypress Hill, KRS-One, Dr. Dre &#8211; &#8220;We Can Handle This&#8221;" class="wpp-post-title" target="_self">Cypress Hill, KRS-One, Dr. Dre &#8211; &#8220;We Can Handle This&#8221;</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
      </aside>

      
    </div>
  </div>



  
    

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="text-7" class="widget widget_text"><h4 class="h-widget">About</h4>			<div class="textwidget">Since its initial inception in 1995, as Insomniac “The World’s Only Hip Hop Industry Publication”™ has progressed from focusing on the business of Hip Hop to also covering the entertainment and media industries, however, always from an independent stand point. The industry magazine has...</br>
<a href="about/">Read More</a></div>
		</div></div><div class="x-column x-md x-1-4">
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<div id="wpp-4" class="widget popular-posts">
<h4 class="h-widget">Popular Posts</h4>
<ul class="wpp-list">
<li><a href="http://insomniacmagazine.com/onyx-dope-d-o-d-drop-xxx-video/" title="Onyx &#038; Dope D.O.D. Drop &#8220;XXX&#8221; (Video)" class="wpp-post-title" target="_self">Onyx &#038; Dope D.O.D. Drop &#8220;XXX&#8221; (Video)</a> </li>
<li><a href="http://insomniacmagazine.com/war-pornsick-jacken-everlast-divine-styler-drop-worlds-end-video/" title="War Porn(Sick Jacken, Everlast &#038; Divine Styler) Drop &#8220;World&#8217;s End&#8221; (Video)" class="wpp-post-title" target="_self">War Porn(Sick Jacken, Everlast &#038; Divine Styler) Drop &#8220;World&#8217;s End&#8221; (Video)</a> </li>
<li><a href="http://insomniacmagazine.com/gravediggaz-drops-blood-selloutz/" title="Gravediggaz Drops &#8220;Blood Selloutz&#8221;" class="wpp-post-title" target="_self">Gravediggaz Drops &#8220;Blood Selloutz&#8221;</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-3-3/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/nolan-ninja-releases-mont-video/" title="Nolan The Ninja Releases &#8220;mont.&#8221; (Video)" class="wpp-post-title" target="_self">Nolan The Ninja Releases &#8220;mont.&#8221; (Video)</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-hip-hop-top-ten-dont-sleep-new-releases-9/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazine-interviews-mc-whiteowl/" title="Insomniac Magazine interviews MC WhiteOwl" class="wpp-post-title" target="_self">Insomniac Magazine interviews MC WhiteOwl</a> </li>
<li><a href="http://insomniacmagazine.com/insomniac-magazines-weekly-top-ten-dont-sleep-new-releases-2/" title="Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases" class="wpp-post-title" target="_self">Insomniac Magazine&#8217;s Weekly Hip Hop Top Ten: Don&#8217;t Sleep On These New Releases</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</div><div class="x-column x-md x-1-4">		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="h-widget">Latest Articles</h4>		<ul>
					<li>
				<a href="http://insomniacmagazine.com/billy-early-x-ill-brown-ft-skyzoo-stik-figa-ves-120-drop-keep-frontin/">Billy Early x Ill Brown Ft. Skyzoo, Stik Figa &#038; Ves 120 Drop &#8220;Keep Frontin&#8221;</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://insomniacmagazine.com/hdbeendope-releases-off-road-pt-1/">HDBeenDope Releases &#8220;Off Road Pt. 1&#8221;</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://insomniacmagazine.com/joey-purp-drops-gucci-link-gyalchester-freestyle/">Joey Purp Drops &#8220;Gucci Link&#8221; (Gyalchester Freestyle)</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://insomniacmagazine.com/mark-battles-tory-lanez-dreaming/">Mark Battles &#038; Tory Lanez Are &#8220;Dreaming&#8221;</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://insomniacmagazine.com/black-moon-2017-sessions-video/">Black Moon 2017 Sessions (Video)</a>
							<span class="post-date">April 26, 2017</span>
						</li>
				</ul>
		</div>		</div><div class="x-column x-md x-1-4 last"><div id="text-8" class="widget widget_text"><h4 class="h-widget">Contact Us</h4>			<div class="textwidget"><a href="contact">Contact Us »</a>
<div class="footer-social">
<a href="https://twitter.com/insommagsince96" target="_blank"><img src="/wp-content/themes/x/images/twitter.jpg" alt="" /></a>
<a href="https://www.instagram.com/insommagsince96/" target="_blank"><img src="/wp-content/themes/x/images/instagram.jpg" alt="" /></a>
</div></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            <p>INSOMNIAC MAGAZINE.COM © All rights reserved.</p>          </div>
        
                  
<ul id="menu-x-demo-menu-2" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17996"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18004"><a href="http://insomniacmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://insomniacmagazine.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18000"><a href="http://insomniacmagazine.com/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17999"><a href="http://insomniacmagazine.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17998"><a href="http://insomniacmagazine.com/store/">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17997"><a href="http://insomniacmagazine.com/advertising/">Marketing</a></li>
</ul>        
        
      </div>
    </footer>

  

  
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="http://insomniacmagazine.com/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
  </div> <!-- END #top.site -->

  

<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 52919616Memory Peak Usage: 53309968WP Memory Limit: 40MPHP Memory Limit: 256MCheckpoints: 13-->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://insomniacmagazine.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript" src="http://insomniacmagazine.com/wp-content/cache/minify/a018d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>




<script type="text/javascript" src="http://insomniacmagazine.com/wp-content/cache/minify/06bda.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var tg_global_var = {"url":"http:\/\/insomniacmagazine.com\/wp-admin\/admin-ajax.php","nonce":"e093c20723","is_mobile":null,"mediaelement":"","mediaelement_ex":null,"lightbox_autoplay":"","debounce":"","meta_data":null,"main_query":{"page":0,"name":"hdbeendope-releases-off-road-pt-1","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":20,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>

<script type="text/javascript" src="http://insomniacmagazine.com/wp-content/cache/minify/f9fb7.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"fbcf958cb6","ajaxurl":"http:\/\/insomniacmagazine.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://insomniacmagazine.com/wp-content/cache/minify/c9edc.js"></script>

<script type="text/javascript">var to_like_post = {"url":"http://insomniacmagazine.com/wp-admin/admin-ajax.php","nonce":"4a49e1d0e3"};jQuery.noConflict(),function(a){"use strict";a(document).ready(function(){a(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(b){b.preventDefault();var c=a(this),d=c.data("post-id"),e=parseInt(c.find(".to-like-count").text());return c.addClass("heart-pulse"),a.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:d,like_nb:e},context:c,success:function(b){b&&(c=a(this),c.attr("title",b.title),c.find(".to-like-count").text(b.count),c.removeClass(b.remove_class+" heart-pulse").addClass(b.add_class))}}),!1})})}(jQuery);</script>
  
  
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2977/3125 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 10/52 queries in 0.039 seconds using disk

 Served from: insomniacmagazine.com @ 2017-04-27 11:00:27 by W3 Total Cache -->